What's new
Frozen In Carbonite

Welcome to FIC! Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Home Button logs out

Ravan

Gone
Any time I hit the home button here to return to the main page, it’s suddenly logging me out/asking me to create a new account, but if I exit a thread via the button for that sub-section it doesn’t do that.
 

Vorpal

Administrator
Administrator
What's the browser? It might be a browser issue that treats cookies from www.frozenincarbonite.org as inapplicable to just frozeincarbonite.org. At least, that's a random guess as what might be the case, since otherwise things don't make sense to me.

Might have to change link to always have www part to see if anything changes.
 

Vorpal

Administrator
Administrator
It’s only happening on my iphone with safari.
Ok, by playing around with cookies, I can be simultaneously logged in on https://www.frozenincarbonite.org and logged out on https://frozenincarbonite.org. ... So it may be it's some combination of browser settings that treats them differently. For the moment, I've changed the home page link to have the www part (@Horton). Please let me know if this fixes the issue.

(However, looking around, I can find lots of people complaining about logged out on Safari last year... you may want to look into your browser cookie settings, especially if this doesn't fix it.)
 

Ravan

Gone
Ok, by playing around with cookies, I can be simultaneously logged in on https://www.frozenincarbonite.org and logged out on https://frozenincarbonite.org. ... So it may be it's some combination of browser settings that treats them differently. For the moment, I've changed the home page link to have the www part (@Horton). Please let me know if this fixes the issue.

(However, looking around, I can find lots of people complaining about logged out on Safari last year... you may want to look into your browser cookie settings, especially if this doesn't fix it.)
that did fix it
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top